Aktuelles
  • Herzlich willkommen in Deutschlands größter Trading Community

    Registriere dich jetzt kostenfrei und genieße viele Mitgliedsvorteile.
    AKTION bis zum 21.08.2019: Erhalte kostenlos das Trading Einsteiger Komplett-Paket inkl. BullPower Tempalte 2019 !

Metatrader friert ein

steyr

Mitglied
Basis Mitglied
BluePower V3 Trader
BullPower Template 2019 Trader
Mitglied seit
17 April 2019
Beiträge
9
Hallo leute, ich suche jetzt schon seit Tagen eine Lösung, vergeblich.
Mein Metatrader chart hängt komplett. egal welches Template ich öffne und egal bei welchem Anbieter ich ein Demo-Account eröffne, nichts tut sich. es zeigt mittlerweile sogar das chart von vor 2 oder 3 Tagen an. Könnt ihr mir sagen, welchen Metatrader ihr habt und welches Betriebssystem. Könntet ihr mir villeicht auch spezielle einstellungen mitteilen, welche irgendwie einen flüssigen chartverlauf gewährleisten? Das kann doch nicht sein, dass bei mir garnichts funktioniert. ich habe jz 250 Euro an Finmax überwiesen und kann nicht Traden.. Das ist echt bescheiden.
 

Antonio

Treues Mitglied
BluePower V2 Trader
BluePower V3 Trader
BullPower Template 2019 Trader
Mitglied seit
17 April 2017
Beiträge
454
Hallo steyr, bei welchen Broker bist du? Also bei XM läuft es im Demo das Template super. Hast du das support angeschrieben? Vorsicht bei Admiral ist es auf zeit begrenzt...läuft plötzlich nicht mehr nach einer gewissen zeit! Auch FX sollte gut funktionieren habe ich gehört!
 

steyr

Mitglied
Basis Mitglied
BluePower V3 Trader
BullPower Template 2019 Trader
Mitglied seit
17 April 2019
Beiträge
9
Ola Antonio,
XM hatte ich schon probiert, immoment teste ich QTrade. bei allen ist die problematik ähnlich. Mein chart wird nicht jede sekunde aktualisiert, sondern nur jede 3, jede 5. oder jede 10. sekunde.. Es liegt auch nicht am bullpower template, da die integrierten Metatr. 5 Charts sich ähnlich verhalten. Welchen support kann ich denn da kontaktieren?
 

Antonio

Treues Mitglied
BluePower V2 Trader
BluePower V3 Trader
BullPower Template 2019 Trader
Mitglied seit
17 April 2017
Beiträge
454
Also das es ein paar Sekunden braucht bis es sich aktualisiert ist es glaub ganz normal. Aber bis zu 10 Sekunden das kommt mir echt zu viel. Mit welchen Betriebssystem arbeitest du 32 oder 64 bit? Es kann auch am Rechner liegen. Support ist immer der gleiche wo du deine ID zur Freischaltung gesendet hast. Unser Forum support natürlich.
Grüße
 

steyr

Mitglied
Basis Mitglied
BluePower V3 Trader
BullPower Template 2019 Trader
Mitglied seit
17 April 2019
Beiträge
9
Benutze win 10 x64

ich musste zusätzlich noch feststellen, dass das der Metatrader 5 zwischen 8 und 15Uhr recht flüssig läuft (maximaler timedelay: 2-3sek.) außerhalb dieser zeiten kann der timedelay auch deutlich höher sein
 

donnie

Mitglied
Basis Mitglied
BluePower V3 Trader
Mitglied seit
20 November 2018
Beiträge
9
2019.04.30 17:41:43.158 BOSS-SIGNALS-V3 (USDJPY,M30) *ERROR* 4401 - Requested history not found

Bei mir kommt diese fehlermeldung sehr oft, benutze XM und wenn ich zwischen den Timeframes switche tauchen die auch auf.
 

Antonio

Treues Mitglied
BluePower V2 Trader
BluePower V3 Trader
BullPower Template 2019 Trader
Mitglied seit
17 April 2017
Beiträge
454
@steyr, dann müsste es eigentlich gut funktionieren! Du kannst aber trotzdem traden ...oder?
 

steyr

Mitglied
Basis Mitglied
BluePower V3 Trader
BullPower Template 2019 Trader
Mitglied seit
17 April 2019
Beiträge
9
@Antonio . ja man kann sich damit abfinden, die Frage ist, ist bei euch der timedelay auch so oder schon sehr flüssig 1sek. 2.sek, 3,4,5,n ?
 

Antonio

Treues Mitglied
BluePower V2 Trader
BluePower V3 Trader
BullPower Template 2019 Trader
Mitglied seit
17 April 2017
Beiträge
454
Hallo steyr, also mit ein paar Sekunden müssen wir da schon rechnen....aber ich glaub das mach ja nicht so viel aus oder? Außer da ist ein Abstürzt und du bekommst das nicht mit weil es genau in der eine Sekunde es passiert ist. Aber das wäre eins zu Millionen der fall!
 

steveonmars

Aktives Mitglied
Basis Mitglied
BullPower Template 2019 Trader
Mitglied seit
9 Juni 2019
Beiträge
33
Hallo,

da ich auch ein massives Problem mit dem Einfrieren des MT hatte, hier vermutlich die Lösung:
Der MT scheint enorme Ressourcen zu verbrauchen, sodass er ständig hängt oder einfriert.
(wenn man nicht gerade eine Maschine wie Daniel stehen hat ;) )

Auf Windows und auf Mac ausprobiert. Man hat ja in der Regel auch diverse Charts offen.
Ich habe einfach zwei Indicatoren rausgenommen, RSI und STOCH, es gibt ja auch noch das Bullpowerkraft,
welches eigentlich ausreichen sollte. Dafür einfach die Indicatoren aus dem entsprechenden Ordner wieder entfernen.
Und schon läuft alles viel flüssiger.

Hoffe ich konnte helfen,

Steven
 

steveonmars

Aktives Mitglied
Basis Mitglied
BullPower Template 2019 Trader
Mitglied seit
9 Juni 2019
Beiträge
33
Nachtrag: zwischendurch RAM reinigen, da er sehr schnell auf max ist.
(ich nehme dafür Advanced System Care free)
 

Antonio

Treues Mitglied
BluePower V2 Trader
BluePower V3 Trader
BullPower Template 2019 Trader
Mitglied seit
17 April 2017
Beiträge
454
Hallo steveonmars, mit Betriebssystem 64 bit hast du eigentlich keine Probleme! mein BPT2019 läuft auf mein Dell pro Tablet natürlich auf Windows 10.
Der läuft einwandfrei ich habe sogar alle ind. drauf obwohl RSI und Sto fast die selbe Funktion haben. Ich finde Sto zeigt noch besser die Richtung deswegen schmeiß ich öfter RSI raus!
 
Oben